1. You can now help support WorldwideDX when you shop on Amazon at no additional cost to you! Simply follow this Shop on Amazon link first and a portion of any purchase is sent to WorldwideDX to help with site costs.

forum not working good

Discussion in 'Forum Help & Info' started by jon666, Nov 4, 2017.

  1. jon666

    jon666
    Expand Collapse
    Well-Known Member

    Joined:
    Jan 24, 2006
    Messages:
    990
    Likes Received:
    284
    forum not working well it gets stuck with the ebay thing. i have to work to get it to work. anyone else have this issue. it only does it on this forum. so i know its not my computer. thanks


     

  2. Rok55

    Rok55
    Expand Collapse
    New Member

    Joined:
    May 19, 2017
    Messages:
    56
    Likes Received:
    10
    Probably need a better description of exactly what your experiencing. I have been in and out of the Ebay listing section in the last few minutes and had no problem at all.

    MORE INFO
     
  3. Captain Kilowatt

    Captain Kilowatt
    Expand Collapse
    Professional Amateur
    Staff Member

    Joined:
    Apr 6, 2005
    Messages:
    14,313
    Likes Received:
    5,640
    I'll drop a note to Moleculo. IIRC it has to do with the Ebay ads. It has happened in the past and I never could see the issue because I run an AdBlocker.
     
    Robb likes this.
  4. tba02

    tba02
    Expand Collapse
    WOOF

    Joined:
    Jan 26, 2014
    Messages:
    476
    Likes Received:
    246
    Yeah, hanging at adn.ebay.com as it has done sometimes in the past. (I whitelist this sites for ads, just because).
     
  5. Moleculo

    Moleculo
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Apr 14, 2002
    Messages:
    8,807
    Likes Received:
    813
    Yep, I'm seeing it now too. It's definitely ebay, so i'll have to turn trhat off for now.
     
  6. Tallman

    Tallman
    Expand Collapse
    W9WDX Amateur Radio Member, KW4YJ EXTRA class

    Joined:
    May 1, 2013
    Messages:
    1,902
    Likes Received:
    909
    Same here. I thought maybe I had a plug in slowing it down. Seeing others have the problem lets my laptop off the hook.
     
  7. jon666

    jon666
    Expand Collapse
    Well-Known Member

    Joined:
    Jan 24, 2006
    Messages:
    990
    Likes Received:
    284
    thank you
     

Share This Page

Members Online Now

  1. sonoma,
  2. kaos513,
  3. Mk121,
  4. Radioman1,
  5. undertaker,
  6. sp5it,
  7. Rick330man
Total: 236 (members: 9, guests: 148, robots: 79)